Become a Premium member! SIGN UP for
  • Jett_Fuel
  • Y4bz
  • Gatsu
  • VengefulJedi
  • Bee
  • GunMod
  • SarcasmoJones
  • deucedriver
  • Bee
  • SarcasmoJones
  • Gatsu
  • SarcasmoJones
  • VengefulJedi
  • SarcasmoJones
  • shamrogue
  • SarcasmoJones
  • ImMrPete
  • CProRacing
  • Doodi
  • CProRacing
  • SarcasmoJones
  • Megatron
  • SarcasmoJones
  • Grants
  • Oldschool 2o4f
26 posts / 0 new
Last post
JZA
JZA's picture
Joined: 03/05/2010
Points: 78
Groups: 2old2resist
Recent Titanfall lag issues?

Curious if anyone else here has been experiencing this issue before I post on the Respawn forums.  The last few nights I've been getting weird lag in every game where my horizontal look sensitivity will lag with some frame jumps occasionally when it happens.  Anybody else been experiencing this?  I'm wondering if this is why I haven't seen many 2o2p players online lately, whether it might be an issue with the game and not my connection (which has been at 4-5 bars in games I've played tonight).

DEEP_NNN's picture
Division Leader
Joined: 07/03/2005
Points: 4370
Groups:

It's been in there since day one. I'm not sure of the exact cause but it's been fairly infrequent for me.

__________________

pyro13g's picture
Joined: 01/14/2008
Points: 436

Seems to have become worse since the first match making update. Respawn should stop tinkering with match making and get on the performance issues.  They need to address the issues running 792p before even thinking about trying to bump resolution up.  Microsoft needs to get off the pot and unlock the GPU resources being held captive for kinect and system use.  PS4's are now in stock all around me.  Right now it looks like Sony may get the nod for my next major game purchase(probably Destiny).

JZA
JZA's picture
Joined: 03/05/2010
Points: 78
Groups: 2old2resist

I never noticed any kind of lag in my horizontal look sensitivity when I first started playing.  I kinda agree with Pyro, it seems like it only just began with the recent updates.  Good to know it's not just me.  I took a look through Respawn's forums and I didn't see any posts mentioning this, has anybody seen any kind of coverage of this issue anywhere?

My 2 main games I play right now are BF4 and Titanfall, I can't have them both bugging out on me...:/

DEEP_NNN's picture
Division Leader
Joined: 07/03/2005
Points: 4370
Groups:

We talked about screen lag/frame rate issues in this forum somewhere. I've seen it on Respawn and it was mentioned in game mag reviews. Never frequent for me but it happens.

__________________

pyro13g's picture
Joined: 01/14/2008
Points: 436

JZA - did you see my topic asking about texture pop in?  I noticed more of that after the updates too.  I think most people have accepted the frame rate drops and the lag for the most part.  It comes up in the Gamefaqs forums.   it's not an ISP or internet connection isue.  My ISP recently either fixed their routing or added some new peering points that dropped my ping in half from 60's to 30's(3 bars to 5) and it made no difference in the lag or game play. 

DarthTabasco's picture
Joined: 10/09/2011
Points: 659
Groups: None

I'm on the 360 and while we don't enjoy the same graphical goodies of the PC and XB1, I have to say I'm fairly pleased with how the game plays and I've noticed very little lag. Watching the game streamed on PC and XB1, I can see an obvious difference in graphics. However, the gameplay seems pretty much the same and I don't really remember any obvious problems with lag.

The 360 version also has an option to lock the framerate at 30 fps and I believe this really helps (not sure that's on option on PC/XB1). I do still notice pop-in, but I think Bluepoint did a respectable job on the port to 360. 

 

__________________

JZA
JZA's picture
Joined: 03/05/2010
Points: 78
Groups: 2old2resist

DarthTabasco wrote:

I'm on the 360 and while we don't enjoy the same graphical goodies of the PC and XB1, I have to say I'm fairly pleased with how the game plays and I've noticed very little lag. Watching the game streamed on PC and XB1, I can see an obvious difference in graphics. However, the gameplay seems pretty much the same and I don't really remember any obvious problems with lag.

The 360 version also has an option to lock the framerate at 30 fps and I believe this really helps (not sure that's on option on PC/XB1). I do still notice pop-in, but I think Bluepoint did a respectable job on the port to 360. 

 

Strangely enough, I looked in the options menu in-game and although it appeared there was a selectable option for video settings, I couldn't access it. 

 

pyro13g's picture
Joined: 01/14/2008
Points: 436

Here is the video of what it looked like when you tried to turn with sensitivity at Insane.

pyro13g's picture
Joined: 01/14/2008
Points: 436

there is a topic with a couple posts in it for the same problem over at gamefaqs.  If someone comes up with a fix i'll pass it along.   There are also some rumblings about it on the official titanfall forum.

JZA
JZA's picture
Joined: 03/05/2010
Points: 78
Groups: 2old2resist

Cool, thanks again dude.  I'll take a look around the forums myself and see if I can find out what's going on too.  Owe you one!

pyro13g's picture
Joined: 01/14/2008
Points: 436

powering down and unplugging from the power source is working for some.  If that doesn't work I'd try a reinstall.  
 

DEEP_NNN's picture
Division Leader
Joined: 07/03/2005
Points: 4370
Groups:

What am I supposed to see in that video?

__________________

JZA
JZA's picture
Joined: 03/05/2010
Points: 78
Groups: 2old2resist

DEEP_NNN wrote:

What am I supposed to see in that video?

Look at the rate my player model is turning.  It's probably easier to tell if we had two players turning side-by-side, but for some reason I'm experiencing lag in my horizontal look sensitivity, which is making me turn a lot slower than normal.  It's basically screwing up my aim because I can't track fast-moving targets.  It's only been doing this for the last week or so now.

I posted this vid in the Respawn forums here:

http://www.respawn.com/forum/viewtopic.php?f=22&t=15030&p=175986#p175986

Just so if anyone else on 2o2p is experiencing the same issue they can check it out.  Others are mentioning trying a hard reset like Pyro suggested, I left my Xbone unplugged all night and as I booted it up this morning, it took longer than usual to get to the home screen, started Titanfall once then crashed, restarted Titanfal, now trying to find a game and it's taking forever to connect. Will let you know what happens.

UPDATE:

Just wanted to confirm that a hard reset did make this problem go away for me. I left my Xbone unplugged all night and tried playing now, and even with games on a 1-bar connection the look sensitivity is back to its crisp old self.

pyro13g's picture
Joined: 01/14/2008
Points: 436

When he tries to turn horizontally it's slow and jerky on insane sensitivity.  He said I rotated nice and smoothly.  Others with the problem say the same thing. They are using a high sensitivity but looking is slow and jerky.  JZA can't track an enemy and keep up with them on the insane sensitivity setting.

DEEP_NNN's picture
Division Leader
Joined: 07/03/2005
Points: 4370
Groups:

Okay, I only use default. Not likely to happen for me.

Were the controllers updated? One of the firmware updates dealt with maximum controller input settings.

__________________

SunMoonStars's picture
Joined: 04/19/2014
Points: 4
Groups: None

 

Have had the game since the 8th and last night was the first time I couldnt play because the lag was so bad I couldnt even move. Tried playing on different servers and same thing. I notice my bars will be fine during the day but when I try to play at night they drop down pretty low, not sure if its because there are so many more people on at night time.  I dont have a problem with other games just Titanfall so I am guessing its a server thing. I got into game a few times also and saw that my whole team had one bar while other team close to full bars or completely full bars.

FadeIntoBlack's picture
Joined: 03/24/2005
Points: 313

My issue hasn't been what I would call lag, but it is more 'screen shudder'.   When i turn left or right horizontally, it looks like I am trying to do it while shuddering crazily.  It is almost as if the screen is shivering.  I have also had the issue with really slow turns before it started doing this.  Completely unplayable when it is like this, unless I wanted to have a seizure.  I googled it and others are having the same issue.  I was able to fix it by jumping to COD and playing a game, and then coming back to TF.  According to others, this is only a temporary fix and it will likely happen again, forcing many people to uninstall and reinstall...even that has not helped some though.

Like others, it started with the patch.  Game was stable and incredibly consistent prior, even launch day.

__________________

SunMoonStars's picture
Joined: 04/19/2014
Points: 4
Groups: None

I hope this fix things soon, I am pretty annoyed at the fact that I cant even play right now.  Every time I join a game, as soon as the game starts I get kicked out with a "Server Error - Client Desynchronization" message.  Between the really bad lag last night and now this today something is up because its never been this bad before.  Sucks to pay money for a game and cant even play it. 

pyro13g's picture
Joined: 01/14/2008
Points: 436

SunMoonStars wrote:

I hope this fix things soon, I am pretty annoyed at the fact that I cant even play right now.  Every time I join a game, as soon as the game starts I get kicked out with a "Server Error - Client Desynchronization" message.  Between the really bad lag last night and now this today something is up because its never been this bad before.  Sucks to pay money for a game and cant even play it. 

 

You're playing on the 360 I take it?

SunMoonStars's picture
Joined: 04/19/2014
Points: 4
Groups: None

Yes.  Was able to play again a couple hours ago and it ran nice and smooth but I think I am still going to get this error from time to time.  

G_40's picture
Joined: 01/19/2007
Points: 66

Last night was the first time i played in a week, and I immediately noticed the laggy rotation. The judder and inability to lock on to a moving target was extremely frustrating. i played a few games that way, backing in and out of lobbies. Finally I deduced that it must be a hardware issue. Rebooted, and all was fine again. I am not an exceptional player, but I am usually middle to upper score leaders on my team. While this was going on, I was constantly on the bottom...

I am usually on weekends and am on a couple 202p FL's (the Gears list comes to mind...) I usually run with one to two other 202p'ers. Add me if you have an open spot, or two (Xbox One): Kevin G 40.

__________________

" style="width: 750px; height: 342px;" />

JZA
JZA's picture
Joined: 03/05/2010
Points: 78
Groups: 2old2resist

G_40 wrote:

Last night was the first time i played in a week, and I immediately noticed the laggy rotation. The judder and inability to lock on to a moving target was extremely frustrating. i played a few games that way, backing in and out of lobbies. Finally I deduced that it must be a hardware issue. Rebooted, and all was fine again. I am not an exceptional player, but I am usually middle to upper score leaders on my team. While this was going on, I was constantly on the bottom...

I am usually on weekends and am on a couple 202p FL's (the Gears list comes to mind...) I usually run with one to two other 202p'ers. Add me if you have an open spot, or two (Xbox One): Kevin G 40.

Ok, well good to know the hard reboot fix seems to work.  I have to give kudos to Pyro for originally suggesting that.  The game has been running fine for me for the last few days, but I'll try hard re-booting every so often. 

pyro13g's picture
Joined: 01/14/2008
Points: 436

I haven't used my One for about a week and it has been cold booted multiple times due to power outages.  I fired it up today to play a little Titanfall and experienced the horizontal look lag immediately.  I'm losing my faith in this over priced,  kinect GPU resource sucking annoyance, laggy 3 OS running black brick.   The 360 was much more enjoyable over the last week.

JZA
JZA's picture
Joined: 03/05/2010
Points: 78
Groups: 2old2resist

pyro13g wrote:

I haven't used my One for about a week and it has been cold booted multiple times due to power outages.  I fired it up today to play a little Titanfall and experienced the horizontal look lag immediately.  I'm losing my faith in this over priced,  kinect GPU resource sucking annoyance, laggy 3 OS running black brick.   The 360 was much more enjoyable over the last week.

That sucks.  As soon as I did a cold reboot, the problem went away.  Well, if anything, let me know if you'd like to make a lag video and I'd be glad to oblige :)

Had the same issue. At first I tried a hard reboot but it didn't work. I fired up the game, then exited after a match. I then quit the game on the main page (hamburger button, quit while game highlighted in the main frame). Then did a hard reboot. No problems with this since.

It annoyed the heck out of me since I was trying for my Goosers.